You are viewing an Archived item in your Knowledge Base, it is not publicly accessible.

Troubleshooting Guides

Troubleshooting the “CustomerID Does Not Exist” Error

0.5 min read

| February 06, 2026

You may encounter a system error stating:“CustomerID does not exist.”

Cause

The system cannot locate the CustomerID because the customer has not been added to Billing Manager, or the Customer Name in 3PL Warehouse Manager does not exactly match the name in Billing Manager. This mismatch prevents the system from linking the correct CustomerID.

Fix

If the customer does not exist in Billing Manager, create the customer in Billing Manager. To learn more, see our article on Adding a New Customer

If the customer name in Billing Manager does not match the name in 3PL Warehouse Manager, follow these steps:

  1. Open Billing Manager.
  2. Go to Customers.
  3. Locate the customer associated with the error.
  4. Click the Refresh button next to Edit.
    1. This action retrieves the latest information from 3PL Warehouse Manager and synchronizes the customer names.
  5. Confirm that the customer name now matches between Billing Manager and 3PL Warehouse Manager.
Share additional feedback about this article

Not finding the help you need?

Contact Support