Integration Manager

Updated on January 17th, 2023

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Extensiv Integration Manager Alert: Unmapped Ship Method

The following ship method was received from the shopping cart, but no warehouse translation exists. Please select a translation in the Shipping Methods section.

Method Code: View Ship Method Mapping

 

 

Cause

When the connected shopping cart/order source sends a ship method code to Extensiv Integration Manager that has not previously been used on an order, Integration Manager needs to know how to translate that code before sending the order to the warehouse. Each warehouse system will have its own set of codes that it supports. Each shopping cart shipping code needs to be mapped to a warehouse shipping code. Until the codes are mapped/matched, Integration Manager will hold the affected orders. Once mapped, the orders will be sent to the warehouse.
 

Solution
 

Step 1: Under the Alerts tab, click on the alert.
 


 

Step 2: Click the View Ship Method Mapping link
 


 

Step 3: The unmapped ship codes will show as . Click the dropdown menu to select the WMS Shipping Method for each unmapped code. Then click Save. The orders will send through to the warehouse automatically. 
 


 

 

You will also receive an alert email (as long as your email is setup to receive Integration Manager alerts; all Integration Manager users are enabled to receive email alerts by default).
 


 

 

 

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